Mando desempañador de luna

Todo lo relacionado con el interior de tu mx5/miata

Moderador: Moderadores

IcemanMD
Aficionado
Aficionado
Mensajes: 78
Registrado: 13 Nov 2017, 12:32

Mando desempañador de luna

Mensajepor IcemanMD » 05 Abr 2018, 16:46

Hola a todos, a ver si con la sabiduría del foro se os ocurre algo con esto.

Quizá alguno recuerde que cuando me presenté, os mostré el apaño que habían hecho para instalarle el soft-top con luna térmica a mi NA, usando un mando bastante feo, que ademas tiene integrado una luz de testigo de encendido.

En el cuadro de instrumentos tengo un testigo de serie para eso, detrás del cuadro veo esto:

El cable con el conector blanco pequeño suelto que se ve en primer plano, cubierto con una espuma es el que va al testigo de la luna térmica en el cuadro de instrumentos
FEB5204D-97E5-44BA-8BAB-3E46311A01CE.jpeg


Detrás está este relé, que forma parte de la instalación que hicieron para la luna térmica, tiene tres cables, dos creo que van a otro relé bajo el salpicadero.
5095C70D-613C-48D9-96E4-FF53A8AC9BB6.jpeg

Al mando llegan cuatro cables, dos de los cuales comparten conexión en el propio mando
788FCE31-61CE-4C96-94D0-5CC4E1B3C493.jpeg

IcemanMD
Aficionado
Aficionado
Mensajes: 78
Registrado: 13 Nov 2017, 12:32

Re: Mando desempañador de luna

Mensajepor IcemanMD » 05 Abr 2018, 16:48

El mando tiene integrado una luz para avisar si está encendido.
1EEAEDF7-9AFD-4341-B7BA-1D5EF8F5BEBC.jpeg


Quiero sustituir ese mando por este OEM
9E29A9B5-0332-4672-B479-E7941510BDC1.jpeg

06A0DD97-EE48-4697-AE5D-55D164EC687B.jpeg

IcemanMD
Aficionado
Aficionado
Mensajes: 78
Registrado: 13 Nov 2017, 12:32

Re: Mando desempañador de luna

Mensajepor IcemanMD » 05 Abr 2018, 16:57

Pero en lugar de tres, tiene cuatro pines detrás
27D09E44-545F-479A-841F-713D543F701F.jpeg


Supongo que tiene 4 pines porque mandará algún cable al testigo del cuadro... he estado mirando bajo el salpicadero, pero no veo conectores sueltos, se os ocurre como identificar los pines del mando oem para usar los mismos cables?

IcemanMD
Aficionado
Aficionado
Mensajes: 78
Registrado: 13 Nov 2017, 12:32

Re: Mando desempañador de luna

Mensajepor IcemanMD » 26 Abr 2018, 21:50

Hola a todos, he tenido poco tiempo para dedicarle al mando; he aprovechado el sabado para otras cosas más necesarias (junta de la tapa de balancines, limpieza del vano motor, pintura de la tapa, limpieza interior) pero sí que he podido mirar un poco lo del cableado.

Empiezo por el mando OEM: tiene 4 pines, los del centro van al interruptor propio de la luneta térmica, los dos de un lateral son para encender La Luz integrada en el mando cuando enciendes la luces del coche. Tengo que ponerme con el voltímetro a ver si los 4 cables que llegan al mando apañado (que se unen a 3 pines) tienen esa misma función.

Por otro lado he descubierto cosas que me llaman la atención respecto al tema:

En teoría algunos coches traen la preinstalación. Para saber si el tuyo la tiene o no hay que mirar 2 cosas según foros americanos: tener la caja de dos fusibles al lado de la batería (uno es de la antena eléctrica, el otro del desempañador) y un relé que va dentro del maletero, a la izquierda de la cerradura, conectado a un arnés. Todos los coches tienen ese arnés, pero algunos tienen simplemente el terminal y no el relé. No he encontrado información acerca del conector hembra que va detras del apoyacabezas del conductor; pero supongo que no lo tienen todos los coches.

Algunas series antiguas tienen un sistema que funciona con "temporizador", tienen luneta térmica pero ningún mando, esta funciona en ciclos de 7min cuando enciendes la calefacción con el ventilador en 1.

Según estos mismos foros americanos; todos los coches tienen los mismos arneses de cables; y detrás del salpicadero, pegado a los arneses deben estar los conectores que no se usan, por ej. el regulador de la intensidad de luces internas, retrovisores eléctricos, antiniebla, regulador de velocidad... pero vamos, he mirado en mi coche y no veo conectores sueltos por allí... no entiendo por qué el coche tiene los fusibles, el rele, el conector hembra detrás del apoyacabezas y el testigo en el cuadro pero no tiene el conector para usar el mando OEM.

Hacer funcionar el mando OEM será fácil, identificar + y - del sistema y darle corriente al bombillo desde los mismos cables que van al mando de al lado (del que he descubierto se tiene el microbombillo fundido, pero que si conecto ahí el otro mando, si que se ilumina. Lo que parece más difícil ya es hacer que encienda el testigo del cuadro de instrumentos. Veo dos opciones: La primera es usar los dos cables que salen de ese testigo para conectarlos de alguna manera al propio mando, y que haga funcionar el testigo. La otra es conseguir juntar con cables no OEM mi mando al arnés del coche que va hacia el rele, fusibles y conector que si tengo... esta es la opción deseada puesto que es la que más se acerca a lo OEM, pero tendría que trastear con los cables. Desarmé el salpicadero para intentar seguir el cable que sale del cuadro (el propio del testigo específico) pero lo pierdo justo detrás y desde abajo no lo identifico.

Ya os iré contando la evolución.

IcemanMD
Aficionado
Aficionado
Mensajes: 78
Registrado: 13 Nov 2017, 12:32

Re: Mando desempañador de luna

Mensajepor IcemanMD » 28 Abr 2018, 22:00

He ubicado en el coche el relé temporizador; así que creo que el interruptor no hacía falta ni tampoco la instalación que hicieron al cambiar la capota, bastaba con comprar el pig-tail y funcionaría de manera automática al encender la calefacción... ahora dudo si buscar el cable (agotado en las webs que he visitado, tampoco lo tiene Pedro) o insistir con el mando... me llama mas la primera opción, una vez confirme que funciona decidiré si retiro todo el cableado añadido con el interruptor OEM y poner una tapa (que tampoco tengo) o intentar hacer que funcione de las dos maneras, automática y con interruptor.


Volver a “Interior”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados